Results 1 to 8 of 8

Thread: Forum and Design Upgrade

  1. #1
    Join Date
    May 2009
    Location
    A, A
    Posts
    455

    Default Forum and Design Upgrade

    I've upgraded the forums and the design. I will be adding a facebook login as well shortly. Hope you guys like it
    [URL="http://www.facebook.com/groups/98233252577/"]Click to join the Stuttering Community official Facebook Group![/URL]

  2. #2
    Join Date
    Dec 2010
    Location
    Brisbane, Australia
    Posts
    91

    Default

    Looks great. Bit slower to load but I think it is worth it. Also, when signing in the password field isnt hiding my passowrd. I am using Chrome.

  3. #3

    Default

    I agree with ahinchies. I love the new look!

    Thanks to all the administrators who put the effort to keep this site running!

  4. #4
    Join Date
    May 2009
    Location
    A, A
    Posts
    455

    Default

    Quote Originally Posted by istutter View Post
    I agree with ahinchies. I love the new look!

    Thanks to all the administrators who put the effort to keep this site running!
    No problem! It's posts like that that keep this going!
    [URL="http://www.facebook.com/groups/98233252577/"]Click to join the Stuttering Community official Facebook Group![/URL]

  5. #5

    Default

    I think the new look is pleasing to the eye. Good job!

  6. #6
    Join Date
    May 2009
    Location
    A, A
    Posts
    455

    Default

    Quote Originally Posted by Box of Clocks View Post
    I think the new look is pleasing to the eye. Good job!
    Thanks!
    [URL="http://www.facebook.com/groups/98233252577/"]Click to join the Stuttering Community official Facebook Group![/URL]

  7. #7
    Join Date
    Nov 2010
    Location
    In the treetops.
    Posts
    300

    Default

    It shows you care about what you're doing.
    A rare thing.
    Good job (:>

    BTW: The orange "Reply to Thread" button is a problem, at least until you've lost several comments by pressing it by mistake, instead of the "Save" button. It is too prominent, and seems to be the one to press, to post the comment.
    I imagine there's nothing can be done about that?
    Hope I'm wrong.
    Last edited by crow; 03-30-2012 at 09:05 PM.

  8. #8
    Join Date
    Nov 2009
    Location
    Victoria, Australia
    Posts
    792

    Default

    A little slow at first but once initially loaded fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •